注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

淘尽网 官方博客

淘尽网http://www.tao3w.com做最好的比价网站

 
 
 

日志

 
 
关于我

淘尽网 http://www.tao3w.com 做最好的比价网站,做最好的数据抓取专家。

网易考拉推荐

在easy_install spynner出现如下错误提示该怎么办  

2013-05-24 21:25:22|  分类: python |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
/usr/include/X11/extensions/XTest.h:50:35: 错误: X11/extensions/XInput.h:没有该文件或目录
In file included from x11keyfaker.cpp:47:
/usr/include/X11/extensions/XTest.h:104: 
错误: ‘XDevice’未声明
/usr/include/X11/extensions/XTest.h:114: 
错误: ‘XDevice’未声明
/usr/include/X11/extensions/XTest.h:124: 
错误: ‘XDevice’未声明
/usr/include/X11/extensions/XTest.h:133: 
错误: ‘XDevice’未声明
只要安装yum install libXi-devel-1.6.1-3.el6.i686
如果显示已经安装,那么只要重新安装一下即可
yum reinstall libXi-devel-1.6.1-3.el6.i686

yum provides */XInput.h
  评论这张
 
阅读(280)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017